Create an Account  |   Log In

View All »Matching Part Numbers


Your Shopping Cart is Empty
         

Software for the PAX1000 Series of Polarimeters

The following software package is available:

  1. Software: Software package with GUI and drivers for the remote operation of the PAX1000 Series polarimeters. It is not backwards compatible with previous generation polarimeters.
Software  
DescriptionThis is a software package for the PAX1000 Series polarimeters.
Version1.0.1415
Filesize201 MB
Download
AdditionalNI-VISA® Runtime (version 5.4), Microsoft® .Net (version 4.6.1), and DirectX9® are also required. These are included in the software package and will be installed if not recognized.
System RequirementsCPU 2.4 GHz or higher; Minimum 2 GB RAM; USB 2.0 Port; Windows® 7 (32 or 64 bit), or Windows® 8.1 (32 or 64 bit), or Windows® 10 (32 or 64 bit)
Log In  |   My Account  |   Contact Us  |   Careers  |   Privacy Policy  |   Home  |   FAQ  |   Site Index
Regional Websites:East Coast US | Europe | Asia | China | Japan
Copyright 1999-2019 Thorlabs, Inc.
Sales: 1-973-300-3000
Technical Support: 1-973-300-3000


High Quality Thorlabs Logo 1000px:Save this Image